Legacy Builds
    Starting with QuickLicense MacOSX 7, AppProtect MacOSX 3 and DocProtect 4, a Mac OS computer with 10.7 OS or later is required to run these applications. A protected application generated by these tools has the same runtime requirements. Some runtimes supplied with QuickLicense 7 that were called directly from the programming API still supported the 10.6 OS.

    Newer builds of QuickLicense, AppProtect and DocProtect require macOS 10.9 or later.

    Excel Software includes Legacy builds of QuickLicenseRT, AddLicense, AppProtect and DocProtect with current versions of these products. The Legacy builds provide many of the features in newer versions of QuickLicense, AppProtect and DocProtect to older 10.6, 10.7 and 10.8 computers.

    The Legacy builds are now included with:

    • QuickLicense MacOSX 7.0.4 or later
    • AppProtect 3.0.2 or later
    • DocProtect 4.0.1 or later

    If your protected application uses the QuickLicense API with QuickLicenseRT, simply drop in the legacy version of QuickLicenseRT. If your application is built with AddLicense, AppProtect or DocProtect, click Build with the Legacy edition to support older Mac OS X computers.